500亿财经网

股票神奇九转公式,股票神奇九转9是绿色红色是什么意思?

1228 当前一条答案

指标介绍:九转序列是根据TD马克序列的思想产生的,即连续9天收盘价高于(低于)前4天的收盘价,其后走势很可能发生转向(大家可看图)。数字1至8要用到未来函数,但数字9不带未来函数,所有对转向的判断是定量且不变的。实战注意事项:1、九转序列主要运用于大盘研判,个股可参照使用。大盘确定仓位,个股决定战场。2、九转序列最好与MACD背离技术结合使用,准确率会更高。3、九转序列在单边行情里使用效果最差,建议不要用它来判断行情。4、九转序列找顶和底一般是这样的关系:如果在下降趋势中,日线的出低9(“低”就是下降九转序列),那么对应反弹的是120分钟的高9(“高”就是上升九62616964757a686964616fe58685e5aeb931333361313362转序列),即时间单位分析上应减少一半。以上分析也主要来自学习中知识和体会,欢迎各位股友指正!这里提供两个版本的指标:一是交易师版,二是通达信版。 (本文来源于股民在线: AND BETWEEN(NT,5,8);AY:=(BACKSET(TJ11gt;0,9) OR BACKSET(TJ13gt;0,NT))*NT;DRAWTEXT(AYgt;0,H*1.02,VAR2STR(AY,0)),COLORFF00FF;DRAWTEXT(NT=9,H*1.02,#39;9#39;),COLORGREEN;B1:=Clt;REF(C,4);NT0:=BARSLASTCOUNT(B1);TJ21:=NT0=9 ;TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);AY1:=(BACKSET(TJ21gt;0,9) OR BACKSET(TJ23gt;0,NT0))*NT0;DRAWTEXT(AY1gt;0,L*0.98,VAR2STR(AY1,0)),COLORFF00FF;DRAWTEXT(NT0=9,L*0.98,#39;9#39;),COLORGREEN;

通达信九转e5a48de588b662616964757a686964616f31333361313334序列A1:=Cgt;=REF(C,4);A:=Clt;REF(C,4);AA:=Clt;REF(C,4) AND REF(A1,1);T:=BARSLAST(AA)NODRAW;M:=(T=0 AND REFX(T=1 AND NOT(A),1)) OR (REFX(T=2 AND NOT(A),2)) OR (REFX(T=3 AND NOT(A),3)) OR (REFX(T=4 AND NOT(A),4)) OR (REFX(T=5 AND NOT(A),5)) OR (REFX(T=6 AND NOT(A),6)) OR (REFX(T=7 AND NOT(A),7)) OR (REFX(T=8 AND NOT(A),8));M1:=T=1 AND REFX(T=2 AND NOT(A),1) OR (REFX(T=3 AND NOT(A),2)) OR (REFX(T=4 AND NOT(A),3)) OR (REFX(T=5 AND NOT(A),4)) OR (REFX(T=6 AND NOT(A),5))OR (REFX(T=7 AND NOT(A),6)) OR (REFX(T=8 AND NOT(A),7));M2:=T=2 AND REFX(T=3 AND NOT(A),1) OR (REFX(T=4 AND NOT(A),2)) OR (REFX(T=5 AND NOT(A),3)) OR (REFX(T=6 AND NOT(A),4)) OR (REFX(T=7 AND NOT(A),5)) OR (REFX(T=8 AND NOT(A),6));M3:=T=3 AND REFX(T=4 AND NOT(A),1)OR (REFX(T=5 AND NOT(A),2)) OR (REFX(T=6 AND NOT(A),3)) OR (REFX(T=7 AND NOT(A),4)) OR (REFX(T=8 AND NOT(A),5));M4:=T=4 AND REFX(T=5 AND NOT(A),1) OR (REFX(T=6 AND NOT(A),2)) OR (REFX(T=7 AND NOT(A),3)) OR (REFX(T=8 AND NOT(A),4));M5:=T=5 AND REFX(T=6 AND NOT(A),1) OR (REFX(T=7 AND NOT(A),2)) OR (REFX(T=8 AND NOT(A),3));M6:=T=6 AND REFX(T=7 AND NOT(A),1) OR (REFX(T=8 AND NOT(A),2));M7:=T=7 AND REFX(T=8 AND NOT(A),1);N:=T=1 AND REF(T=0 AND AA,1) AND A;N1:=T=2 AND REF(N,1) AND A;N2:=T=3 AND REF(N1,1) AND A;N3:=T=4 AND REF(N2,1) AND A;N4:=T=5 AND REF(N3,1) AND A;N5:=T=6 AND REF(N4,1) AND A;N6:=T=7 AND REF(N5,1) AND A;N7:=T=8 AND REF(N6,1) AND A;DRAWTEXT(T=0,H*1.02,#39;1#39;)COLORGREEN;DRAWTEXT(N,H*1.02,#39;2#39;)COLORGREEN;DRAWTEXT(N1,H*1.02,#39;3#39;)COLORGREEN;DRAWTEXT(N2,H*1.02,#39;4#39;)COLORGREEN;DRAWTEXT(N3,H*1.02,#39;5#39;)COLORGREEN;DRAWTEXT(N4,H*1.02,#39;6#39;)COLORGREEN;DRAWTEXT(N5,H*1.02,#39;7#39;)COLORGREEN;DRAWTEXT(N6,H*1.02,#39;8#39;)COLORGREEN;DRAWTEXT(N7,H*1.02,#39;9#39;)COLORGREEN;DRAWICON(N7,H*1.04,1)COLORGREEN;DRAWTEXT(M,H*1.02,#39;1#39;)COLORBLACK;DRAWTEXT(M1,H*1.02,#39;2#39;)COLORBLACK;DRAWTEXT(M2,H*1.02,#39;3#39;)COLORBLACK;DRAWTEXT(M3,H*1.02,#39;4#39;)COLORBLACK;DRAWTEXT(M4,H*1.02,#39;5#39;)COLORBLACK;DRAWTEXT(M5,H*1.02,#39;6#39;)COLORBLACK;DRAWTEXT(M6,H*1.02,#39;7#39;)COLORBLACK;DRAWTEXT(M7,H*1.02,#39;8#39;)COLORBLACK;B1:=Clt;=REF(C,4);B:=Cgt;REF(C,4);BB:=Cgt;REF(C,4) AND REF(B1,1);T1:=BARSLAST(BB)NODRAW;M111:=(T1=0 AND REFX(T1=1 AND NOT(B),1)) OR (REFX(T1=2 AND NOT(B),2)) OR (REFX(T1=3 AND NOT(B),3)) OR (REFX(T1=4 AND NOT(B),4)) OR (REFX(T1=5 AND NOT(B),5)) OR (REFX(T1=6 AND NOT(B),6)) OR (REFX(T1=7 AND NOT(B),7)) OR (REFX(T1=8 AND NOT(B),8));M11:=T1=1 AND REFX(T1=2 AND NOT(B),1) OR (REFX(T1=3 AND NOT(B),2)) OR (REFX(T1=4 AND NOT(B),3)) OR (REFX(T1=5 AND NOT(B),4)) OR (REFX(T1=6 AND NOT(B),5))OR (REFX(T1=7 AND NOT(B),6)) OR (REFX(T1=8 AND NOT(B),7));M22:=T1=2 AND REFX(T1=3 AND NOT(B),1) OR (REFX(T1=4 AND NOT(B),2)) OR (REFX(T1=5 AND NOT(B),3)) OR (REFX(T1=6 AND NOT(B),4)) OR (REFX(T1=7 AND NOT(B),5)) OR (REFX(T1=8 AND NOT(B),6));M33:=T1=3 AND REFX(T1=4 AND NOT(B),1)OR (REFX(T1=5 AND NOT(B),2)) OR (REFX(T1=6 AND NOT(B),3)) OR (REFX(T1=7 AND NOT(B),4)) OR (REFX(T1=8 AND NOT(B),5));M44:=T1=4 AND REFX(T1=5 AND NOT(B),1) OR (REFX(T1=6 AND NOT(B),2)) OR (REFX(T1=7 AND NOT(B),7)) OR (REFX(T1=8 AND NOT(B),4));M55:=T1=5 AND REFX(T1=6 AND NOT(B),1) OR (REFX(T1=7 AND NOT(B),2)) OR (REFX(T1=8 AND NOT(B),3));M66:=T1=6 AND REFX(T1=7 AND NOT(B),1) OR (REFX(T1=8 AND NOT(B),2));M77:=T1=7 AND REFX(T1=8 AND NOT(B),1);N111:=T1=1 AND REF(T1=0 AND BB,1) AND B;N11:=T1=2 AND REF(N111,1) AND B;N22:=T1=3 AND REF(N11,1) AND B;N33:=T1=4 AND REF(N22,1) AND B;N44:=T1=5 AND REF(N33,1) AND B;N55:=T1=6 AND REF(N44,1) AND B;N66:=T1=7 AND REF(N55,1) AND B;N77:=T1=8 AND REF(N66,1) AND B;DRAWTEXT(T1=0,H*1.02,#39;1#39;)COLOR9900CC;DRAWTEXT(N111,H*1.02,#39;2#39;)COLOR9900CC;DRAWTEXT(N11,H*1.02,#39;3#39;)COLOR9900CC;DRAWTEXT(N22,H*1.02,#39;4#39;)COLOR9900CC;DRAWTEXT(N33,H*1.02,#39;5#39;)COLOR9900CC;DRAWTEXT(N44,H*1.02,#39;6#39;)COLOR9900CC;DRAWTEXT(N55,H*1.02,#39;7#39;)COLOR9900CC;DRAWTEXT(N66,H*1.02,#39;8#39;)COLOR9900CC;DRAWTEXT(N77,H*1.02,#39;9#39;)COLOR9900CC;DRAWICON(N77,H*1.04,2);DRAWTEXT(M111,H*1.02,#39;1#39;)COLORBLACK;DRAWTEXT(M11,H*1.02,#39;2#39;)COLORBLACK;DRAWTEXT(M22,H*1.02,#39;3#39;)COLORBLACK;DRAWTEXT(M33,H*1.02,#39;4#39;)COLORBLACK;DRAWTEXT(M44,H*1.02,#39;5#39;)COLORBLACK;DRAWTEXT(M55,H*1.02,#39;6#39;)COLORBLACK;DRAWTEXT(M66,H*1.02,#39;7#39;)COLORBLACK;DRAWTEXT(M77,H*1.02,#39;8#39;)COLORBLACK;

通达信九转序列,类似早期大智慧软件的公式。九转序列,分为九步,上升九步,下跌九步,九步以后顺势而为的可能性增加了。当然,由于用到未来函数,这个信号不一定是准确的,有时转势的时候,信号就不存在了。多数公式只要多注意观察,就可以明白公式的原理。如刚还想深入理解,那就要看下面的动态翻译,长期下去自己也可以编写修改公式了。

轻松学bai会用du通达信zhi软件dao编写公版式和指权标

第一我没明白2113你tr26和atr26ATR就是14日的5261tr啊,那26日的4102ATR和26日tr不是一样吗,但我才你的意思是不是26日的tr和26日的(14日ATR)啊,如果是1653这样,下面公式就是你说的意思连续专11次lt;=1,至于日线,周线,你可以选股时在选股周期自己选属择。TR0:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));TR26:=MA(TR0,26);ATR26:=MA(MA(TR0,14),26);T0:=COUNT(ATR26/TR26lt;=1,11)=11;XG:T0=1REF(T0,1)=0;

我也想知道这个,只有分时线的九转,日线的不知道在哪里。

据说以后会开放,不过这不过是设定了一个函数(或者叫公式)网上已经有不少人做出来了。例如通达信,同花顺有类似的函数(公式)。要强调的是,这不过多了一个投资决策的参考,并非有了它就天下无敌了。还是会出现出九了继续涨或者继续跌的情况。还是要客观的来看待。在投资决策的过程中,任何单一的指标往往都是苍白无力的,只有通过多个指标的相互配合、相互佐证才能发挥强大的作用。

老夫从来都是一把梭。

9转分买入结构和卖出结构两种:一、买入结构二、卖出结构

【RT】

没有的,要全推版才有,徐老师也是要赚钱滴,不可能都免费。分时九转是吸引客户,用处不大,毕竟只有分时,但k线的都收费,想要就去买或者可以去认识的人要,要得到算你本事大。

标签: #股票神奇九转公式